Setup 5 GHz?

Following the “Change the access point settings” on the tutorial. I modified the hostapd.conf by commenting the lines for 2.4 GHz and uncommenting the 5 GHz and saving. I restarted the access point and the 5 GHz network does not show up.

How to I enable the 5 GHz band?